Sunday, 30 June 2013

Installing AWS Toolkit For Eclipse (Eclipse v3.8)

I found a couple of pre-requisites for installing AWS SDK for Eclipse 3.8.
Just add the following as software update sources for Eclipse (Help > Install new software...)

Android SDK Plugin for Eclipse:

Data Tools Plaftorm Enablement Extender SDK:

You can then install AWS Toolkit for Eclipse:

No comments:

Post a Comment