Saturday, 27 November 2004

Administering IIS 6.0 From Windows XP

I didn't realize that you couldn't remotely administer IIS 6.0 from Windows XP.  I have PWS installed on Windows XP which is IIS 5.1.  There is a download here that will let you administer IIS 6.0 from Windows XP.

No comments:

Post a comment