Friday, 6 March 2015

Tracking the FREAK Attack

Are your servers and browsers susceptible to the latest SSL issue?

Tracking the FREAK Attack:

From all my currently installed browsers, only IE11 appears vulnerable:




https://technet.microsoft.com/en-us/library/security/3046015

My other browsers appear fine:
  • Chrome Beta 41
  • Firefox 36.0.1
  • Firefox Nightly 39.0a1 (2015-03-06)
  • Maxthon 4.4.1.5000
  • SeaMonkey 2.32.1


'via Blog this'

No comments:

Post a comment