Friday, 24 June 2016

Google Chrome on Ubuntu 16.04

On reinstalling this today onto a stock install of Ubuntu 16.04, I had a couple of unmet dependencies. I sorted it out with:
sudo apt install libappindicator1 libindicator7

No comments:

Post a comment