Saturday, 6 May 2017

openvas | sil3ntcor3 ramblings

Running an 'apt dist-upgrade' on my Parrotsec install updated the version of OpenVAS and it would not longer start. I could see a message about "wrong database version" on feed update.

The link below got me up and running again.

openvas | sil3ntcor3 ramblings:



I had to run:



  • openvasmd --migrate
  • openvasmd --update




'via Blog this'

No comments:

Post a comment